Relanium

А у меня не показывает видео :(

Recommended Posts

Emeline

камера ок, у меня их 2, обе работают напрямую и в логитековском софте, другие сплиттеры работают (сплиткам и вебкаммакс), а вебкамсплиттер бастует( а он мне больше всех подходит... написала им в тех. поддержку, вдруг что-то дельное подскажут 

 

upd - подсказали) попросили отправить логи,  указали программу , которая мешает, я ее удалила и теперь все норм)

Edited by Emeline

Share this post


Link to post
Sadnessnow

помогите пожалуйста,  кто знает как быть-у меня камера logitech 9000 -flash player загружен и обновлен, программное обеспечение для камеры softwear cam logitech загрузила, камера подключена- для регистрации полной на СС надо сделать фото с камеры -когда нажимаю takesnapshots-камера не включается - открываюсь я на браузере firefox

Share this post


Link to post
Maggie

В самом firefox флеш подгружен/включен? В строке ввода адреса должен быть виден соответствующий значок (похож на кубик лего в профиль, лол)

Share this post


Link to post
Sadnessnow
56 минут назад, Maggie сказал:

В самом firefox флеш подгружен/включен? В строке ввода адреса должен быть виден соответствующий значок (похож на кубик лего в профиль, лол)

не получается ничего -окошко появляется разрешить СС использовать вашу камеру -доступ к камере logitech я кликаю разрешаю - появляется маленькая красная камера как значок он мигает несколько раз и исчезает и ничего не происходит и то же самое происходит если я хочу использовать камеру лэптопа

я думаю флеш подключен- скайп работает и сама камера включается если ее не использовать на сайте СС - а просто включить на лэптопе

 

Edited by Sadnessnow

Share this post


Link to post
virginiya
10 минут назад, Sadnessnow сказал:

не получается ничего -окошко появляется разрешить СС использовать вашу камеру -доступ к камере logitech я кликаю разрешаю - появляется маленькая красная камера как значок он мигает несколько раз и исчезает и ничего не происходит и то же самое происходит если я хочу использовать камеру лэптопа

 

попробуйте в другом браузере,например в опере либо хроме

Share this post


Link to post
Sadnessnow
4 минуты назад, virginiya сказал:

попробуйте в другом браузере,например в опере либо хроме

получается на хроме- но только камера лептопа спасибо

Share this post


Link to post
virginiya
1 минуту назад, Sadnessnow сказал:

получается на хроме- но только камера лептопа спасибо

попробуйте оперу браузер , он лучше всего с камконом дружит

Share this post


Link to post
Sadnessnow
3 минуты назад, virginiya сказал:

попробуйте оперу браузер , он лучше всего с камконом дружит

спасибо

  • Like 1

Share this post


Link to post
Maggie
47 минут назад, Sadnessnow сказал:

я думаю флеш подключен- скайп работает и сама камера включается если ее не использовать на сайте СС - а просто включить на лэптопе

 

 

А я говорю про флеш именно в браузере, это немного другое.

1. пойдите сюда about:addons (вбиваете это в строку поиска) - посмотрите стоит ли shockwave flash.

Если да - включите.

Если нет, то топайте сюда  https://get.adobe.com/flashplayer/otherversions/ -> скачивайте Adobe Flash Player -> устанавливайте > рестарт браузера. 

2. проверьте выставлено ли в браузере разрешение цеплять камеру сторонюю, в мозилле это делается тут about:preferences#privacy (вбиваете это в строку поиска) - разрешения - камера.

 

Edited by Maggie
апд
  • Like 1

Share this post


Link to post
Sadnessnow
54 минуты назад, Maggie сказал:

 

А я говорю про флеш именно в браузере, это немного другое

+ проверьте выставлено ли в браузере разрешение цеплять камеру сторонюю, в мозилле это делается тут about:preferences#privacy (вбиваете это в строку поиска) - разрешения - камера. 

 

ничего не получается в мозиле камеры значок мигает и все исчезает - в опере лоджитек работает

Edited by Sadnessnow

Share this post


Link to post
Maggie

А что в мозилле стоит в настройках камеры в итоге-то?

Share this post


Link to post
SweetCherry

Может скрины сделаете? Понятнее будет.

  • Like 1

Share this post


Link to post
Nympho

 

Share this post


Link to post
Sadnessnow
9 минут назад, Maggie сказал:

А что в мозилле стоит в настройках камеры в итоге-то?

я открываю приватность и защита в мозилле -в параметрах разрешения доступа к камере никаках сайтов нет- которые смогут быть в блоке

Share this post


Link to post
Nympho

 А там  и не должно быть сайтов в блоке.

 

Давайте уже скрины, мы же здесь не телепаты.  Вообще Мозила не самый лучший  браузер для работы. Скачайте гугл хром и не мучайтесь. 

Share this post


Link to post
Maggie
18 минут назад, Sadnessnow сказал:

я открываю приватность и защита в мозилле -в параметрах разрешения доступа к камере никаках сайтов нет- которые смогут быть в блоке

 

Там должны быть сайты у которых доступ к камере разрешен

Share this post


Link to post
Sadnessnow
Только что, Maggie сказал:

 

Там должны быть сайты у которых доступ к камере разрешен

не могу вставить скриншот здесь как это делать

Share this post


Link to post
Sadnessnow
25 минут назад, Nympho сказал:

 

спасибо за видео все плагины есть и все сделано как на видео но ничего не изменилось

Share this post


Link to post
Nympho

Удали куки и все настройки браузера.  Потом когда заново  откроешь скриншот или захочешь выйти онлайн- не спеши. Браузер тебе сам спросит, там вверху окошко выедет, надо на него кликнуть и выбрать "разрешить всплывающие окна на сайте camcontacts"

Share this post


Link to post
Nympho

А можно  спрсить? Ты в студии не работала что ли никогда?  

Share this post


Link to post
Sadnessnow

очень давно

  • Thanks 1

Share this post


Link to post
aponik

У меня было недавно похожее, вроде плеер обновила, все обновила, куки вычислила, а все равно чёрный экран на месте видео в хроме был.

Потом Аваст спросил, обновить ли там обновления, хотя я вот только обновила. Сказала да и сразу заработало.

Share this post


Link to post
Sadnessnow

спасибо девочки! все же пока в мозилле не получилось -но в хроме и опере получается!

  • Like 2

Share this post


Link to post
SweetCherry

Сайты не со всеми браузерами одинаково дружат. Открывайтесь в том, где работает.

Edited by SweetCherry
  • Like 1

Share this post


Link to post
juliafox

всем привет. Ну вот и у меня такое случилось, не грузится видео на майфрике, все удалила, переустановила, аваста у меня нет. Превью камеры свое вижу, как нажимаю на гоу оноайн , вижу только лоадиинг вебам:angry-screaming:! Где и что я делаю не так!? Поверила трансляцию на Бонге и там все работает. Я хз что не так:angry-banghead::crying:. При том,что я далеко не новичок в этом , ноя реально все что обычно помогало сделала:ermm:,может кто нибудь подсказать где искать причину? Спасибо:baby:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now