Relanium

А у меня не показывает видео :(

Рекомендуемые сообщения

Relanium

Ни на одном сайте не показывает видео.. что могет быть не так?

Поделиться этим сообщением


Ссылка на сообщение
Maggie

Тема перенесена в раздел "Технические вопросы".

Чтобы понять, что именно ты делаешь не так, надо знать, что именно ты делаешь вообще.

Рассказывай о последовательности действий, попробуем помочь

Поделиться этим сообщением


Ссылка на сообщение
Стрелец

Я могу и ошибаться, но тебе надо проверить, открыт ли у тебя порт 1935.

Поделиться этим сообщением


Ссылка на сообщение
katrin
Я могу и ошибаться, но тебе надо проверить, открыт ли у тебя порт 1935.

у меня закрыт и 1935, и 1939 и все отлично работает.

Поделиться этим сообщением


Ссылка на сообщение
Maggie

Cтрелец, как показывает практика, сперва стоит проверить, включена ли камера.. ну и т.д.

Поделиться этим сообщением


Ссылка на сообщение
Irich

какая камера, куда воткнута, от сюда пляшем

трансляция через сплитер или на прямую.......

надо бы по подробнее, а то тут только к гадалке ;)

Поделиться этим сообщением


Ссылка на сообщение
Maggie

...а еще можно раскинуть руны и погадать на кофейной гуще... :D

Без топикстартера все равно не угадаем.

Поделиться этим сообщением


Ссылка на сообщение
cutesexbadgirl

скачать дрова для видеокамеры

скачать shockwave

скачать flash player

так же superwebcam

upload не ниже 512

Поделиться этим сообщением


Ссылка на сообщение
Millen

У меня такая же проблема. Флеш плеер установила, камера включена, а в режиме онлайн "черный квадрат Малевича". Что делать??? Помогите пожалуйста

Поделиться этим сообщением


Ссылка на сообщение
Maggie

Правой клавишей мыши по черному квадрату - Параметры - Значок камеры - Выбираешь источник видео.

Работает?

Поделиться этим сообщением


Ссылка на сообщение
Millen

спасибо за ответ, но всеравно не работает. на вебкамер.нет нажимаю правой клавишей, выбираю settings значек камеры и вижу тот самый черный квадрат. Может я что-то не так делаю((( но вебкамера подключена и через AMCAP работает, а на сайте нет(((

Поделиться этим сообщением


Ссылка на сообщение
Maggie

После выбора значка камеры надо еще выбрать и источник видео в выпадающем списке.

Поделиться этим сообщением


Ссылка на сообщение
eatme81

у меня что то случилось с видео-черный квадрат в супервебкамсе

скачала сплиткам-черный

сидела работала все было ок и вдруг почернело. ничего не трогала уже сто раз перегрузила переустановила все провода подергала-ничего не пойму(((

помогите кто знает

СПАСИБО

Поделиться этим сообщением


Ссылка на сообщение
helga4u

умники и умницы, подскажите пожалуйста почему через explorer камера открывается нормально, а через chrome не открывается вообще...причем только на жасмине, на других сайтах работаю с crome нормально.

Поделиться этим сообщением


Ссылка на сообщение
Nikki3
спасибо за ответ, но всеравно не работает. на вебкамер.нет нажимаю правой клавишей, выбираю settings значек камеры и вижу тот самый черный квадрат. Может я что-то не так делаю((( но вебкамера подключена и через AMCAP работает, а на сайте нет(((

AMCAP не должен работать когда на сайт выходишь а вообще скачай программу разделяющую видеопоток ManyCam и потом к этой программе подключи камеру, затем на сайте в настройках выбери эту программу, удачи если что вопросы в :arrow: студию :)

Поделиться этим сообщением


Ссылка на сообщение
anneta

Девочки, миленькие, помогите.

Видео на рунетках идёт рывками. Причём на других сайтах спрашиваю, говорят что всё ок. Может кто то знает в чём может быть дело?

Поделиться этим сообщением


Ссылка на сообщение
Maggie

anneta, такое может быть если у тебя скорость не очень высокая, а ты выбираешь качество вещания HD.

Как вариант, попробуй поиграть с качеством - раз и с типом вещания - два.

Поделиться этим сообщением


Ссылка на сообщение
anneta
anneta, такое может быть если у тебя скорость не очень высокая, а ты выбираешь качество вещания HD.

Как вариант, попробуй поиграть с качеством - раз и с типом вещания - два.

У меня скорости для HD достаточно, я выбирала самый минимальный, результат тот же, спасибо Maggie

Поделиться этим сообщением


Ссылка на сообщение
Maggie

Тогда в чат поддержки, там должны сказать в чем корень всех бед :)

Поделиться этим сообщением


Ссылка на сообщение
anneta
Тогда в чат поддержки, там должны сказать в чем корень всех бед :)

Я туда 3 дня ходила) пришла к вам. Вы с опытом, в отличие от чата поддержки. Проблема в svchost.exe, который вылазит и есть мой инет. Всё равно, большое спасибо)

Поделиться этим сообщением


Ссылка на сообщение
mashylka909

помогите,камера увеличивает(((на одном сайте все замечательно,а на другом увеличивает,говорят смотрите настройки,но я так и ничего не поняла что ето может быть((((помогите пожалуйста

Поделиться этим сообщением


Ссылка на сообщение
Ginger

не понятно, что увеличивает камера)

какой сайт, через что открываешь?

Поделиться этим сообщением


Ссылка на сообщение
funnyone

Я так понял речь идёт о том же, что и у нас бывает иногда. На одном из рабочих сайтов картинка увеличена, как будто на небольшом зуме. В частности у меня это происходит на рунетках открытых в хромиуме.

Поделиться этим сообщением


Ссылка на сообщение
Ginger

так % уменьши экрана (на рунетках) и будет нормальное окно, небось шрифт увеличен?

Поделиться этим сообщением


Ссылка на сообщение

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти